BREAKING NEWS

From today WhatsApp will not be compatible with iOS 6 and iPhone 3GS



We know that today, with a horse hangover and iPhone saturated with cheesy greetings, tacky photomontages and shameful videos of others is not the best time to talk about WhatsApp. But the current knocks on our door with painful news for those who squeeze their devices to the fullest. And since Jan. 1 today, the iPhone 3GS and all that have the iPhone operating system iOS 6 will not be able to use WhatsApp thanks to its policy updates.

New Year New Life. So either upgrade your iOS or upgrade your iPhone, because this 2017 brings this unpleasant news for implementing most popular instant messaging App Store - and any other application provider -. A pity, now that WhatsApp finally had joined voice calls and video calls .


But, what is the reason why WhatsApp stops supporting iOS 6 or iPhone 3GS? Apparently, all due to a security issue, as both the iPhone 3GS and iOS are respectively devices and operating systems with enough seniority and safety barriers are much more vulnerable than today.

This news does not catch us suddenly. It makes about a month and will notify you of the impending and controversial Discontinuance of support for iPhone 3GS and for devices that still have iOS 6 and iPhone 4, iPhone 4s and iPhone 5, although all of them may continue using WhatsApp provided When upgrading to higher iOS.


Yes, darling because WhatsApp planned for June 2017 another update in its policy updates that leaves out other terminals. In this way, WhatsApp accelerates the programmed obsolescence of some phones, not only Apple but also other smartphones with Android 2.2 or Windows Phone 7.
Please Say ThanksIf You Like My Post _;More info

Post a Comment