BREAKING NEWS

This is the list of phones that will not be compatible with WhatsApp since June 30th.



If you are a person who refuses to change terminals because the technology is not your thing, you may even drag a smartphone with a few years behind it because "I only use it for calls and the WhatsApp . " The issue is that the most used messaging app on the planet every certain period of time fails to support some obsolete operating systems, that is, is no longer compatible.

At the beginning of 2017, WhatsApp declared the following platforms incompatible:


  • Android operating system versions earlier than 2.3.3
  • Windows Phone 7
  • IOS 6 (including iPhone 3GS)


As you can see, it is not so much a question of phones but of operating systems that are installed , however you know that it is the fish that bites the tail: if you have an old terminal you tend not to install updates to prevent the phone going slower, In addition from a while, even developers like Apple declare their own terminals outdated and no longer even make updates for them.

Operating systems that will not be compatible with WhatsApp since June 30, 2017

But as of June 30, 2017, WhatsApp will again declare technologically obsolete other older operating systems . Do you want to know what they are and if yours is on the list?

  • BlackBerry and BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
So if you own an iPhone with a few years, for now quiet. According to WhatsApp:

"THESE PLATFORMS DO NOT HAVE THE CAPACITY REQUIRED TO EXPAND THE LIST OF FUNCTIONS OF OUR APPLICATION IN THE FUTURE"


The WhatsApp recommendation is clear: to purchase an Android phone with an OS 2.3.3 or higher, Windows Phone 8 or higher, or an iPhone with iOS 7 or higher . From that moment on, you can install WhatsApp and enjoy all its new features.

Of course, you can not forget that Apple will leave the 32-bit architecture from iOS 11 - something that will happen in September - for both its apps and the App Store platform, which means that it will stop Offer support for iOS 32-bit hardware (iPhone 5, iPhone 5C and iPad 4).

Via | Whatsapp
Please Say ThanksIf You Like My Post _;More info

Post a Comment