This is the list of mobile phones that will not be compatible with WhatsApp in 2018 - CYDIAPLUS.com

Breaking

Thursday, 28 December 2017

This is the list of mobile phones that will not be compatible with WhatsApp in 2018



New Year New Life. Regardless of the purposes you have made for 2018 that is about to fall, some of us will have to also think about renewing our mobile. And is that the most popular instant messaging app on the planet declare your terminal is not compatible is to think about it.

The official website of WhatsApp has developed a list of mobiles and platforms that will no longer be compatible or with reduced compatibility as of January 1, 2018. Will there be any iPhone on the list? What version of iOS will be declared obsolete for the app?

Which platforms and mobiles are not compatible with WhatsApp in 2018?

According to the WhatsApp blog, the following platforms will not be compatible with WhatsApp from December 31, 2017 :

  •     Versions of Android operating system prior to 2.3.3
  •     Windows Phone 7
  •     iOS 3GS / iOS 6
  •     Nokia Symbian S60 


That is, if your iPhone has iOS 6, WhatsApp will no longer be compatible. But let's face it: you have already squeezed your iPhone very well and have a look at the iPhone in the market .

Also, if your phone has the following platforms, you can still use them, but you will not be able to create a new account, nor will you be able to verify an existing account again :

  •     BlackBerry OS and BlackBerry 10, until December 31, 2017.
  •     Windows Phone 8.0 and earlier, until December 31, 2017.
  •     Nokia S40, until December 31, 2018.

    Version of the operating system Android 2.3.7 and earlier, until February 1, 2020. 


The explanation for the noncompatibility is that WhatsApp would be developing new functions for whose use some capacity not available on these phones or platforms is required.

The general recommendation of WhatsApp is to buy an Android phone with an operating system 4.0 or higher, Windows Phone 8.1 or higher, or an iPhone with iOS 7 or higher. Is it time to write the letter to the Magi?

Via | Whatsapp 

No comments:

Post a Comment

Follow by Email